Xbmc library not updating tv

Rated 3.84/5 based on 918 customer reviews

(Optional) Test if Cron is installed: Oddly enough, cron was not installed by default on my XBMC-Live 9.11 (repack) installation so I had to manually install it first.

To test if you have cron installed, try running the following command: If you get an error that says something like "crontab: command not found" then you need to first install cron using the optional step below.

I said yes to 'refresh path' and it took about 3 minutes to clean the library. I went into the source folders of the system and deleted the xxvideos78as suggested on the forums, on XBMC, removed the source, cleaned the library and re-started. I added the source again and the same issue, no scrape to update the library. Just to be certain, I added a new movie and on start up, the auto update spotted it immediately. I put 3 TV Shows in another folder called 'Test TV' and the scraper worked fine. I removed it and re-added, no luck, updater pops up and goes straight to compress database. I'm currently using Boot and Nuke to re-format and clean the HDD, I'm thinking that somehow a TV shows library is lurking around!

In library mode I click on 'update library' and it shows it is scanning for new content, then goes to downloading content, then says working, and goes right to showing only my original 1064 movies. Re-tried many times, made sure set content was set correctly. login via ssh and then issue "chown mobile.mobile /var/mobile/Library/Preferences/XBMC -R" your database is somehow with the wrong user rights (did you restore your old db with root rights or something? ciao Memphiz login via ssh and then issue "chown mobile.mobile /var/mobile/Library/Preferences/XBMC -R" your database is somehow with the wrong user rights (did you restore your old db with root rights or something? I never would have figured this out without the help. Ok, so with guidance from Memphiz I was able to fix this problem, but.....

Clean Library is not possible while scanning or cleaning is it possible that NZBdrone is sending the cleanup command too soon and it's still updating and therefore failing to cleanup?

tia Stryk3r For a workaround, you can configure xbmc via the config file to always clean after updating the library.

Now that the new quality priority options are in place, I have been testing updating some of my shows and even though I have the options turned on the "Clean Library After Update" is not happening.

I now see 2 copies of all the shows until I manually run a cleanup, and then it's fine.

Leave a Reply